We have identified and resolved the issue. The new version of Axis Licence plate verifier are not compatible with our setup. The cameras that ran the incompatible combination has been downgraded to the previous version. Please let us know if you start to experience any issues since some cameras might still get the forced update.
Posted Feb 03, 2026 - 20:40 CET
Investigating
We are currently experiencing some issues with Axis cameras that have been automatically upgraded this week to their newest version. For some reason, this has affected outgoing cameras in particular. Please contact support@lupnumber.com should you also have this issue.
Posted Jan 30, 2026 - 11:39 CET
This incident affected: Webpage and Main application.